863 HP1

Help Support SkidSteer Forum:

863high

Member
Joined
Feb 5, 2008
Messages
5
HP1 error code on display with ignition in on position before start. is there a reset? Relay?
 

skidsteer.ca

Well-known member
Joined
Jan 20, 2006
Messages
3,853
HP would stand for "hydraulic pressure", and the 1 code would indicate "engine shutdown"
Which means it is th highest level warning that should have resulted in the engine turning itself off after 30 seconds of the code being displayed, and should have occured while operating, not before the engine was started. Although it my be stored for several starts afterwords or pehaps until t a service computer is conected to clear it, I'm not sure on that
Basically the hydraulic system lost charge pressure ( or could not develope charge pressure at startup) and the computer told the engine to stop.
The machine never shut off?
Is it below freezing where you are?
Ken
 
OP
OP
8

863high

Member
Joined
Feb 5, 2008
Messages
5
First time I saw hp1 machine shut down. Did restart 2 times and it was fine for 1/2 hour or so I turned it off and the next day I went to restart I got hp1 shutdown. Changed both the inline and charge filter. Still the same after more than 10 restarts I still get hp1 on display when key is in on position, after start 15 sec or so hpi beep and shutdown there after???
 

Tazza

Moderator
Staff member
Joined
Dec 7, 2004
Messages
16,840
First time I saw hp1 machine shut down. Did restart 2 times and it was fine for 1/2 hour or so I turned it off and the next day I went to restart I got hp1 shutdown. Changed both the inline and charge filter. Still the same after more than 10 restarts I still get hp1 on display when key is in on position, after start 15 sec or so hpi beep and shutdown there after???
The only other thing i can think of would be the charge pressure sender. If its still rite your charge pressure could be low i guess?
 

Latest posts

Top