Starter Grinding?

Help Support SkidSteer Forum:

ThomasM

Well-known member
Joined
Aug 29, 2007
Messages
68
Hi- I have a question about a noise that has been occuring since this winter. There is a metal grinding sound just after you let go of the key after it starts. It's like the bendix is not disengaging fast enough. The sound lasts for about a second. It happens sometimes even when you start it when the engine is warm. Any ideas if this is the problem? Thanks Guys!
 

perry

Well-known member
Joined
Aug 22, 2006
Messages
869
It may be as simple as you stated 'the bendix is not disengaging fast enough', take out the starter and check the bendix sleeve, maybe add a little grease.
 
OP
OP
T

ThomasM

Well-known member
Joined
Aug 29, 2007
Messages
68
It may be as simple as you stated 'the bendix is not disengaging fast enough', take out the starter and check the bendix sleeve, maybe add a little grease.
Ok, thanks perry, I will look in the book and see how easy the starter is to remove.
 

mllud

Well-known member
Joined
Jun 29, 2007
Messages
635
It may be as simple as you stated 'the bendix is not disengaging fast enough', take out the starter and check the bendix sleeve, maybe add a little grease.
I think Perry is right. It would be something to fix promtly. It could eat your flywheel ring gear and get more complicated and costly. Mike
 
OP
OP
T

ThomasM

Well-known member
Joined
Aug 29, 2007
Messages
68
I think Perry is right. It would be something to fix promtly. It could eat your flywheel ring gear and get more complicated and costly. Mike
Ok guys, took the starter out and cleaned and lubricated the shaft where the starter gear slides and put her all back together- sounds like new again....funney how dirty it was though, pulled the starter gear out and it would not even go back in by it's self. It didnt really want to come out either....Thanks again guys.
 

Latest posts

Top