Prime mover L1300 Skid Steer

Help Support SkidSteer Forum:

buyemlow48

New member
Joined
May 27, 2010
Messages
1
I was wanting to ask if any one know if a Prime mover L1300 Skid Steer has a check valve in the hydraulic circuit. The problem that I have, is the hydrostatics are not working properly. I took the hydrostatic pumps out and went through them and their is nothing wrong internally and the charge pump is working just fine. But their is know back pressure to operate the swash plates in the hydrostatics. The left side does not work but the right side barely works and their is no control on the right side but the wheels on the right side rotate slowly forward. So the question I am asking is if their is a check valve on the return line to the tank it might be stuck open but if it does not have one what would be causing the problem. Also does any one know where to find a hydraulic schematic on this unit. Thanks Cliff
 

Tazza

Administrator
Staff member
Admin
Joined
Dec 7, 2004
Messages
16,697
Did you check the relief for the charge pressure pump?
I don't know this machine, but the bobcat pumps regulate their charge pressure in the pump its self, its only small.
Is there anywhere for you to test the charge pressure? hopefully your hydraulic filter block is a suitable spot, depending on how its done.
 

j.carter855

Member
Joined
Feb 14, 2011
Messages
16
Did you check the relief for the charge pressure pump?
I don't know this machine, but the bobcat pumps regulate their charge pressure in the pump its self, its only small.
Is there anywhere for you to test the charge pressure? hopefully your hydraulic filter block is a suitable spot, depending on how its done.
Hi guy's, my dad has the same model with the same problems. did anyone ever get anywhere with this skidsteer. thanks for any help you may be able to offer.
 

CASE 1840

Active member
Joined
May 28, 2011
Messages
32
Hi guy's, my dad has the same model with the same problems. did anyone ever get anywhere with this skidsteer. thanks for any help you may be able to offer.
These use a M46 series tandem pump from Sundstrand / Sauer , the drive motors are Danfoss OMT400. ( All of this is under the Sauer banner. ) These parts are the same model as used on a Case 1835C and 1840. ( I've got all 3 machines ) . . . . . . . . .
The Sauer web site has manuals online, to solve this you will need to use pressure gauges on the pump. ( Charge pressure, FWD and REV servo pressure and drive pressure )
 

j.carter855

Member
Joined
Feb 14, 2011
Messages
16
These use a M46 series tandem pump from Sundstrand / Sauer , the drive motors are Danfoss OMT400. ( All of this is under the Sauer banner. ) These parts are the same model as used on a Case 1835C and 1840. ( I've got all 3 machines ) . . . . . . . . .
The Sauer web site has manuals online, to solve this you will need to use pressure gauges on the pump. ( Charge pressure, FWD and REV servo pressure and drive pressure )
Thanks for the info Sir. Tracking down these parts is like looking for a needle in a haystack.
 

bilmar

New member
Joined
Aug 12, 2011
Messages
3
Thanks for the info Sir. Tracking down these parts is like looking for a needle in a haystack.
I also have a l1300 Prime mover skid steer. The left side will not work on my machine. I have replaced the charge pump and that did not fix it. Then i had the hydrostat rebuilt and still no left side movement unless the motor is wide open but moves slowly and makes a loud buzzing sound. I then installed a new drive motor on the left side and still does not move on the left side. Any suggestions?
 

K350024v

New member
Joined
Jul 30, 2022
Messages
1
I have an l1300 that I believe the charge pump is bad but can't find a replacement for the life of me. Part number in the manual is 04934-00 but I'm not finding anything. Anyone know of standard part number to cross reference? I'm assuming it's an off the shelf pump
 
Top