Can't reply to posts - HELP???

Help Support SkidSteer Forum:

twinwillows

Member
Joined
Apr 18, 2007
Messages
11
When trying to reply to posts I keep getting this error message. What's wrong??

Server Error in '/' Application.

Cannot insert the value NULL into column 'PinnedDate', table 'BobcatDNN.dbo.AdverFRM_Posts'; column does not allow nulls. INSERT fails. Cannot insert the value NULL into column 'TotalPosts', table 'BobcatDNN.dbo.AdverFRM_Forums'; column does not allow nulls. UPDATE fails. The statement has been terminated. The statement has been terminated.

[FONT=Arial, Helvetica, Geneva, SunSans-Regular, sans-serif]Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Exception: Cannot insert the value NULL into column 'PinnedDate', table 'BobcatDNN.dbo.AdverFRM_Posts'; column does not allow nulls. INSERT fails. Cannot insert the value NULL into column 'TotalPosts', table 'BobcatDNN.dbo.AdverFRM_Forums'; column does not allow nulls. UPDATE fails. The statement has been terminated. The statement has been terminated.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

Code:
[Exception: Cannot insert the value NULL into column 'PinnedDate', table 'BobcatDNN.dbo.AdverFRM_Posts'; column does not allow nulls. INSERT fails.
Cannot insert the value NULL into column 'TotalPosts', table 'BobcatDNN.dbo.AdverFRM_Forums'; column does not allow nulls. UPDATE fails.
The statement has been terminated.
The statement has been terminated.]
   AspNetForums.Data.SqlDataProvider.AddPost(Post postToAdd, String username) +1019
   AspNetForums.Posts.AddPost(Post postToAdd) +101
   AspNetForums.Controls.CreateEditPost.PostButton_Click(Object sender, EventArgs e) +1566
   System.Web.UI.WebControls.Button.OnClick(EventArgs e) +108
   System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +57
   System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +18
   System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +33
   System.Web.UI.Page.ProcessRequestMain() +1292


Version Information: Microsoft .NET Framework Version:1.1.4322.2300; ASP.NET Version:1.1.4322.2300 [/FONT]
 

Tazza

Moderator
Staff member
Joined
Dec 7, 2004
Messages
16,840
Does this happen every time? i get it every so often, but rare.
What web browser do you use? it really doesn't play nice with firefox (till the new version of the forum is released) its happy using internet explorer though.
 

skidsteer.ca

Well-known member
Joined
Jan 20, 2006
Messages
3,853
Does this happen every time? i get it every so often, but rare.
What web browser do you use? it really doesn't play nice with firefox (till the new version of the forum is released) its happy using internet explorer though.
I have had that one a few times the last week or so, but with a try or two it usually works. not sure why this happens, I make it a point to copy what I type before I hit "post"
Ken
 

owensge

Well-known member
Joined
Oct 17, 2003
Messages
326
I have had that one a few times the last week or so, but with a try or two it usually works. not sure why this happens, I make it a point to copy what I type before I hit "post"
Ken
Which post where you trying to reply to? Yes, what browser please. I definitely want to know about these kind of errors.
 

skidsteer.ca

Well-known member
Joined
Jan 20, 2006
Messages
3,853
Which post where you trying to reply to? Yes, what browser please. I definitely want to know about these kind of errors.
I have had it with IE 7, does not seem to be any certain post, just happens once in a while, usually after I was quite long winded...
What should we be looking for to tell you? Cut and past the error as above?
Ken
 

owensge

Well-known member
Joined
Oct 17, 2003
Messages
326
I have had it with IE 7, does not seem to be any certain post, just happens once in a while, usually after I was quite long winded...
What should we be looking for to tell you? Cut and past the error as above?
Ken
Yes, that's what I need. Are you still able to do the post or do you have to start over?
 

skidsteer.ca

Well-known member
Joined
Jan 20, 2006
Messages
3,853
Yes, that's what I need. Are you still able to do the post or do you have to start over?
My experience is just hitting the back button won't work and the text is all gone anyway. Usually going back to the "reply" button in the thread will work.
I'll try to make apoint of posting any error here
Ken
 

Fishfiles

Well-known member
Joined
Feb 8, 2007
Messages
1,698
My experience is just hitting the back button won't work and the text is all gone anyway. Usually going back to the "reply" button in the thread will work.
I'll try to make apoint of posting any error here
Ken
Don't know if this helps but could it be a "timing out issue " , for sometimes I start a post or reply and go do something else and come back a while later and it doesn't go thru as if you got a time limit to perform the action or you dropped or canceled?!?
 

Latest posts

Top