ruff idle

Help Support SkidSteer Forum:

lad1631

Active member
Joined
Mar 1, 2008
Messages
29
i running a gehl 4835 3 cyl turbo. when idling the motors runs ruff and shaky. could it be the idle is to low? when reved up the machine perrs great and doesnt shake. should i be concerned ?
 

Tazza

Moderator
Staff member
Joined
Dec 7, 2004
Messages
16,844
Any smoke? if so, it could be an injector problem.
Has it just started doing it? 3 cylinder engines to run a little rough at idle..... Nowhere as smooth as a 4.
 
OP
OP
L

lad1631

Active member
Joined
Mar 1, 2008
Messages
29
Any smoke? if so, it could be an injector problem.
Has it just started doing it? 3 cylinder engines to run a little rough at idle..... Nowhere as smooth as a 4.
Nope i bought the machine like this. (i got a good deal on it) i see smoke during start up, but thats normal for desiels. the shake happ during a low low idle , bring up the idle a little it and it goes away.
 

mllud

Well-known member
Joined
Jun 29, 2007
Messages
635
Nope i bought the machine like this. (i got a good deal on it) i see smoke during start up, but thats normal for desiels. the shake happ during a low low idle , bring up the idle a little it and it goes away.
Maybe your idle is lower than spec. If you could check your RPM and go from there. You could bring Idle up enough to make acceptable. To much idle aint good anyway. Check your mounts for the engine and pump.Bad mounts can allow movement. Mike
 

Tazza

Moderator
Staff member
Joined
Dec 7, 2004
Messages
16,844
Maybe your idle is lower than spec. If you could check your RPM and go from there. You could bring Idle up enough to make acceptable. To much idle aint good anyway. Check your mounts for the engine and pump.Bad mounts can allow movement. Mike
It could be that simple, like i said, 3 cylinder motors do run a bit rough at idle. A bit of smoke at startup is totally normal.
 

Land-Tech

Well-known member
Joined
May 13, 2008
Messages
160
It could be that simple, like i said, 3 cylinder motors do run a bit rough at idle. A bit of smoke at startup is totally normal.
This may not apply to your machine, but I had the mounting bolts for the fan shroud loosen up and come in contact with the fan. My Gehl has plastic fan blades that can be removed from the main hub and one of these broke all the way off. I could feel an imbalance at idle but smoothed out as my rpms went up. I was plowing at night and it was cold so I thought it might be bad fuel but I couldn't hear a miss in the exhaust. I didn't notice the fan because it was hidden behind the fan shroud and coolers. I only noticed after I had lifted the cab to check at the shop. After I replaced the damaged blades, it smoothed back out at idle. thanks scott
 
OP
OP
L

lad1631

Active member
Joined
Mar 1, 2008
Messages
29
This may not apply to your machine, but I had the mounting bolts for the fan shroud loosen up and come in contact with the fan. My Gehl has plastic fan blades that can be removed from the main hub and one of these broke all the way off. I could feel an imbalance at idle but smoothed out as my rpms went up. I was plowing at night and it was cold so I thought it might be bad fuel but I couldn't hear a miss in the exhaust. I didn't notice the fan because it was hidden behind the fan shroud and coolers. I only noticed after I had lifted the cab to check at the shop. After I replaced the damaged blades, it smoothed back out at idle. thanks scott
I do have 2 or 3 missing blades that cracked off my fan. Your prob thanx.
 

Land-Tech

Well-known member
Joined
May 13, 2008
Messages
160
your prob right . thanx
If you can't get the the blades in a timely manner, remove the broken ones and the ones on the other side of fan and it will balance alot better. I think I had 8 or 10 blades on mine, so removing the blades won't hurt. I ran that way for two wks and it took the worst vibration out.
 
OP
OP
L

lad1631

Active member
Joined
Mar 1, 2008
Messages
29
If you can't get the the blades in a timely manner, remove the broken ones and the ones on the other side of fan and it will balance alot better. I think I had 8 or 10 blades on mine, so removing the blades won't hurt. I ran that way for two wks and it took the worst vibration out.
im missing 3 in a row out of the 9 blades total! no wonder . i tryed to twist some off and put a blade every other but it doesnt seem to twist off. Did you end up replacing the whole fan? the fan housing can stay right?
 

Land-Tech

Well-known member
Joined
May 13, 2008
Messages
160
im missing 3 in a row out of the 9 blades total! no wonder . i tryed to twist some off and put a blade every other but it doesnt seem to twist off. Did you end up replacing the whole fan? the fan housing can stay right?
You have to unbolt four bolts that hold the fan onto the bearing hub, the middle of my fan was a two piece setup with six or eight small bolts and nuts. the fan blades are sandwitched between these two pieces. When you take it apart all the fan blades come loose but there are marks that line up so that when you tighten you can align the blades. Make sure to note how the blades are orientated so you are not blowing air the wrong way. once you get the fan off its an easy fix scott
 
OP
OP
L

lad1631

Active member
Joined
Mar 1, 2008
Messages
29
You have to unbolt four bolts that hold the fan onto the bearing hub, the middle of my fan was a two piece setup with six or eight small bolts and nuts. the fan blades are sandwitched between these two pieces. When you take it apart all the fan blades come loose but there are marks that line up so that when you tighten you can align the blades. Make sure to note how the blades are orientated so you are not blowing air the wrong way. once you get the fan off its an easy fix scott
They sold you the blades you were missing..? How much were they?
 
OP
OP
L

lad1631

Active member
Joined
Mar 1, 2008
Messages
29
Google "Breeza Fans USA" and it will take you to there site. I don't know how much they cost cause my wife dealt with it. scott
i went to the dealership that sold it to me and bought a new fan $120. but now i got a new prob with the four bolts two of them are stripped. tryed vise grips even heated it up , still no luck might have to cut the heads off just to get this thing off. its a wierd shaped head and the bolts are made like crap. thanx for your help
 
Top