New profile posts

Help Support SkidSteer Forum:

Hi, Changed my coil and coil wire and thought I had it fixed. Ran for hours a couple of times but is back to shutting off in about 30 mins. Does this give anybody a new idea on whats wrong?
1980 MUSTANG 441? 4108 PERKINS ...HAVING A PROBLEM HOLDING PRIME OVER A FEW HRS. , HAVING TO BLEED PUMP AND LEAVE LINE LOOSE TILL IT STARTS...THEN IT RUNS FINE TILL I LEAVE IT SHUT DOWN FOR A FEW HRS. ? AND REPEAT BLEEDING? CHANGED ALL FILTERS AND A LINE BUT STILL THE SAME? LIFT PUMP, LINES, INJ. PUMP? NO VISIBLE LEAKS. ANY IDEAS... ANY WAY OF CHECKING BLEED DOWN ???
F
Firefighter
Lift Pump could be bad they work as a check valve possibly dirt in diaghrams holding them open allowing to bleed back
J
JACO
GOOD CALL HAD NOTICED IT WET AROUND IT AND CLEANED IT WITH BRAKE CLEAN TO CK BOLTS HASN'T ACTED UP IN A WHILE !
I
ironpony
add an electric fuel pump, mine sits a lot and have the same issue bleeds down.
New guy here, I’ve had a 773 Bobcat for 3 weeks, I have put 3 hours on it with no problems. Now the machine will just randomly lock up and the “push to operate machine” lights go off. The green button does nothing at that point. I can use the over ride button to move the machine but the lift/tilt do nothing. Shut it off and wait 10-15 minutes and it will run a few more minutes. Codes says “None” any help appreciated.
  • Like
Reactions: Daveb68
T
thedassler
Curious what type of controllers both of your machines have? Foot and hand, or hand, or joystick (bit old for joystick but just in case).
T
thedassler
The reason I asked what kind of controllers you both have, is my t190 did something similar a few years back, except I was able to see a default code and that helped guide me in the right direction. My machine has dual controls, ACS, either foot and hand, or hand only (my preferred). Anyway, in my case it was a matter of the lift or tilt controller being out of calibration.
T
thedassler
My problem was more serious and I spent a lot of time fine tuning my control units to solve the problem, only later to have the main control unit fail which I then replaced. If you look back on some of my threads, going back a few years, you might see what some of the other members wrote that helped me.
skidsteerforum
skidsteerforum
Thank you for that information and the link. I am not sure that all the images have transferred, but I will bring this to the head tech's attention.
Top