763G rear lights

Help Support SkidSteer Forum:

Moallen

Member
Joined
Feb 23, 2005
Messages
9
Hello, I have a 763 bobcat and noticed that the rear lights do not come on. On the console there is a two position light switch , the front lights come on but not the rear, Does anyone know where the fuse's are ? I had a 753 and they were on the right side, rear lower left. I do not see them on the 763. Do I have to lift the cab? anyone have a spare operators/service manual I can buy from them? Thanks Allen
 

500K_773

Well-known member
Joined
Mar 5, 2004
Messages
342
I got a manual on ebay for 30 dollars best money I ever spent good luck Jeff
I don't know for sure on your model, but fuses on my 773G are on the panel below and forward of the seat. Black metal cover just above the hump between your feet. I can't remember if it is held on by two screws or two bolts. If you forward lights are working, I doubt it is the fuse. I would imagine the lights are on the same circuit. May be a loose wire or connnector on the wiring loom to the back door where the lights are located. Or could both lights be burnt out?
 

Moallen

Member
Joined
Feb 23, 2005
Messages
9
I don't know for sure on your model, but fuses on my 773G are on the panel below and forward of the seat. Black metal cover just above the hump between your feet. I can't remember if it is held on by two screws or two bolts. If you forward lights are working, I doubt it is the fuse. I would imagine the lights are on the same circuit. May be a loose wire or connnector on the wiring loom to the back door where the lights are located. Or could both lights be burnt out?
Thanks Guys, I will look on E-Bay for a manual, and I noticed that one light on the rear came on last night. It might be just a bad conection. When the weather gets better I will pull it out and work on it. Thank Again Allen
 

Tigerotor77W

Well-known member
Joined
Apr 29, 2004
Messages
268
Thanks Guys, I will look on E-Bay for a manual, and I noticed that one light on the rear came on last night. It might be just a bad conection. When the weather gets better I will pull it out and work on it. Thank Again Allen
As 773 mentioned, you might be able just to check the connections on the rear door to see if the wires are tight. But good luck!
 

Stone Hands

Active member
Joined
Sep 9, 2011
Messages
35
As 773 mentioned, you might be able just to check the connections on the rear door to see if the wires are tight. But good luck!
Just saw this post and I have a similar problem. I have an 863 turbo F. The rear lights have not worked since I got them. I have swapped out the lights on both sides as they just pop out and not expensive and they came with new bulbs. NO luck. I looked in the manual and it looks like the strobe light on top is in the loop and is there a chance that if the strobe is not working( its broken) the rear lights wont work either? I have the shop manual cost $75.00 new but it is huge and tells everthing you need to work on the unit. It does not say what the light switch in the cab does in both positions. The top front lights work great when you put on the toggle swithch but there is a second light underneath the top on and that does not seem to do anything. Does that work the lights. The manual does not say what the second switch does. Sorry for the words.
 
Top