2023 T86 getting plugged filter error codes only 70 hours on machine

Help Support SkidSteer Forum:

shybz800x

New member
Joined
Oct 2, 2023
Messages
3
Bought a new T86 with super flow for forestry mulching and am getting repeated plugged filter codes. Sends the machine into limp mode. Went to dealer and they replaces the sensor in the airbox, machine was down for a week. Came back and same error codes after 5 hours. Anyone else experience plugged filter errors on these new machines?
 

SkidTracks

Active member
Joined
May 11, 2011
Messages
35
Not on a new machine. But similar air flow problems on old T870. Bobcat repair worked on problem twice, but didn't get it fixed. Problem was connector to air flow sensor. It needed cleaning and good seating. I used Gold Mist electrical connector spray; it is not supposed to harm plastic of connectors.
 

MulcherNY

Member
Joined
Jan 20, 2024
Messages
7
Bought a new T86 with super flow for forestry mulching and am getting repeated plugged filter codes. Sends the machine into limp mode. Went to dealer and they replaces the sensor in the airbox, machine was down for a week. Came back and same error codes after 5 hours. Anyone else experience plugged filter errors on these new machines?
I have the exact same problem. They have been out to work on my machine 10 times and cannot get to the issue. They put a metal bracket in the air intake to help prevent in from pulling together when it gets hot. Did nothing. I get about 2 hours and get the same plugged filter. Air intake should be out the side not on top where debris is falling.
 

MulcherNY

Member
Joined
Jan 20, 2024
Messages
7
I have the exact same problem. They have been out to work on my machine 10 times and cannot get to the issue. They put a metal bracket in the air intake to help prevent in from pulling together when it gets hot. Did nothing. I get about 2 hours and get the same plugged filter. Air intake should be out the side not on top where debris is falling.
I have the exact same problem. They have been out to work on my machine 10 times and cannot get to the issue. They put a metal bracket in the air intake to help prevent in from pulling together when it gets hot. Did nothing. I get about 2 hours and get the same plugged filter. Air intake should be out the side not on top where debris is falling.
Did you have any luck with a fix? I've been dealing with this for 6 months and ready to return the machine.
 

MulcherNY

Member
Joined
Jan 20, 2024
Messages
7
I have the exact same problem. They have been out to work on my machine 10 times and cannot get to the issue. They put a metal bracket in the air intake to help prevent in from pulling together when it gets hot. Did nothing. I get about 2 hours and get the same plugged filter. Air intake should be out the side not on top where debris is falling.
Did you have any luck with a fix? I've been dealing with this for 6 months and ready to return the machine.
 

polishpete

Well-known member
Joined
Oct 15, 2023
Messages
275
yea well its the filter on top sucking in the dust so basicall if u elinate or block it
u wont have the issue
 

MulcherNY

Member
Joined
Jan 20, 2024
Messages
7
Thank you for sending this and if that kit works on my T86 it would help. The location of the air intake and routing is completely different on the 86 as it's on top and the 76 intake is on the side. The other problem is the filter can be brand new with nothing on it on inspection and the machine still throws the plugged filter code after 1-2 hours. Wish I had gone with a Cat 299.
 

haymaker

Well-known member
Joined
Mar 14, 2023
Messages
176
Maybe it's just me but I would NEVER do anything that would void the warranty on a machine that cost 10s of thousands of dollars!
Just my opinion, but I think it is irresponsible to even suggest doing it.
A good dealer would get it fixed or supply you with a demo to use until they did. If the demo had the same problem then they would know it is a problem with the model's design and not the specific machine.
Moving it yourself is not an option until the warranty period has expired.
 
OP
OP
S

shybz800x

New member
Joined
Oct 2, 2023
Messages
3
Our dealer did the metal bar in the intake to stop it from collapsing. We have about 100 hours on the machine after they did this bandaid fix and have not had the plugged filter code since. Wondering if they put your metal bracket in a different spot than they did on ours. I dug deep and got an email contact in the higher ranks of corporate engineering and did get a response from one guy, but then our problem went away so I left the conversation. They really need to come up with an actual engineered solution and issue a free fix for all of us.
 

MulcherNY

Member
Joined
Jan 20, 2024
Messages
7
Our dealer did the metal bar in the intake to stop it from collapsing. We have about 100 hours on the machine after they did this bandaid fix and have not had the plugged filter code since. Wondering if they put your metal bracket in a different spot than they did on ours. I dug deep and got an email contact in the higher ranks of corporate engineering and did get a response from one guy, but then our problem went away so I left the conversation. They really need to come up with an actual engineered solution and issue a free fix for all of us.
I ran it for 3 days a couple weeks ago and did not have the filter plugged fault. I did however get out of the machine every half hour to clean the intakes off. You can definitely feel the power drop in the machine as it loses air intake as the controls bog down terribly. I can't say for sure that cleaning those off was the complete solution as it was the first time mulching in 20-30 degree weather but I feel confident it's the issue. The top air intake is in a bad location with too long a run in my opinion. The additional negative pressure with the respirator kit may help.
 

Tibetman32

New member
Joined
Jun 12, 2024
Messages
1
Bought a new T86 with super flow for forestry mulching and am getting repeated plugged filter codes. Sends the machine into limp mode. Went to dealer and they replaces the sensor in the airbox, machine was down for a week. Came back and same error codes after 5 hours. Anyone else experience plugged filter errors on these new machines?
Hello just bought new t86 and we are getting same codes at 30hrs. The filter fills with material fast when mulching
 
OP
OP
S

shybz800x

New member
Joined
Oct 2, 2023
Messages
3
This is not a sensor issue, it is the intake tube collapsing under heat and pressure. Think about that titanic tube implosion. Same things happening with the intake tube which restricts the volume of air and throws the plugged filter code. It's not a dirty filter, it's just the sensor saying it's sensing less air volume than calibration settings allow. Bobcat owes us T86 owners a new designed intake tube that is designed properly for this machine.
 
Top