2008 CAT 262C alarms out in Reverse

Help Support SkidSteer Forum:

kmfinley93

Member
Joined
Jul 29, 2020
Messages
5
I purchased this CAT 262C a month or so ago at auction and have used it a bit with no issues thus far. We got heavy storms last night and it's been sitting outside.

Today it started alarming out when trying to reverse. If you restart it, everything operates just fine, including side to side turning, until you pull the left stick straight back. It will then move about 1-2" before stopping HARD and the instrument panel lights up.

I'm going to raise the cab when I grab some tools and clean connections before I just start replacing sensors, but this feels like some sort of position or speed sensor issue to me.

Has anyone had this issue or know of a common gremlin that may be the culprit? Unsure on whether the rains last night had an impact...

Thanks!
 

roost4you

New member
Joined
Apr 8, 2021
Messages
1
Sounds like a bad connection where one of the speed sensors connects to the harness in the track roller frame area. I have seen the Deutch connector clip break from shovel cleaning or dry mud build up and then the connection becomes loose and allows water in.
 

kmfinley93

Member
Joined
Jul 29, 2020
Messages
5
I looked over the entire machine with a fine-toothed comb and cleaned and checked as many wires and connectors as I could.

Now the parking brake won't disengage. Stays on and the hydraulics don't energize... however, even with the machine not running but the key on, if you pull the left joystick back, the instrument panel alarms out still
 
Top