Search For SkidSteer Related Info on The Web 


  We Accept Donations! 

If you enjoy what we have to offer or this site has helped you along the way, please consider a donation to help us defray the cost of development and hosting! Thanks



The safer, easier way to pay online!




  The SkidSteer Forum 

   
Forums Home   Search   Login   Register   Member List  

Other Topics  > User Questions  > Upload error  
 
Display using:  
Previous Thread :: Next Thread 
 Author Thread: Upload error
Gazza is not online. Last active: 4/15/2014 4:25:45 AM Gazza
Joined: 27 Nov 2007
Total Posts: 64
 
Upload error
Posted: 07/27/2012 06:15 PM
Can anyone tell me If I can fix this error which I get when I try and upload pictures and text from IE Server Error in '/' Application. -------------------------------------------------------------------------------- Cannot insert the value NULL into column 'PinnedDate', table 'BobcatDNN.dbo.AdverFRM_Posts'; column does not allow nulls. INSERT fails. Cannot insert the value NULL into column 'TotalPosts', table 'BobcatDNN.dbo.AdverFRM_Forums'; column does not allow nulls. UPDATE fails. The statement has been terminated. The statement has been terminated.
owensge is not online. Last active: 9/3/2014 10:34:23 AM owensge
www.skidsteerforum.com
Top 50 Poster
Forum Moderator
Joined: 17 Oct 2003
Total Posts: 295
 
Re: Upload error
Posted: 08/01/2012 11:20 PM
Which post are you trying to insert into?

Geoffrey - T200 - (SkidSteer Forum Owner - Moderator - Webmaster)
Gazza is not online. Last active: 4/15/2014 4:25:45 AM Gazza
Joined: 27 Nov 2007
Total Posts: 64
 
Re: Upload error
Posted: 08/06/2012 04:51 PM
Hi, sorry for the slow reply. Trying to upload text and photos into my LS170 rebuild thread using Internet explorer, had it all ready to send and crashed when I tried to upload it. Just tried to add another reply to my thread using firefox and came up with this error Photobucket here is the link to the screen shot if it works Gazza
owensge is not online. Last active: 9/3/2014 10:34:23 AM owensge
www.skidsteerforum.com
Top 50 Poster
Forum Moderator
Joined: 17 Oct 2003
Total Posts: 295
 
Re: Upload error
Posted: 08/12/2012 01:09 PM
Okay, I just tried to reply to the most recent post using text and a link from your previous post and it worked. I deleted it afterwards. Which post (date) specificallly did you try to reply to? The oldest, newest, in the middle? Thanks,

Geoffrey - T200 - (SkidSteer Forum Owner - Moderator - Webmaster)
Previous Thread :: Next Thread 
Page 1 of 1
 
Forums  > Other Topics  > User Questions  > Upload error  
   
(Copyright 2002-2010) Owens Consulting
*
Powered by E-SpiritLink    Terms Of Use    Privacy Statement
Portal engine source code is copyright © 2002-2014 by DotNetNuke. All Rights Reserved