Search For SkidSteer Related Info on The Web 



  We Accept Donations! 

If you enjoy what we have to offer or this site has helped you along the way, please consider a donation to help us defray the cost of development and hosting! Thanks



The safer, easier way to pay online!



  The SkidSteer Forum 

   
Forums Home   Search   Login   Register   Member List  

Bobcat  > Skid Steers  > Re: BOBCAT WONT START!!!!!!!  
 
Display using:  
Previous Thread :: Next Thread 
 Author Thread: BOBCAT WONT START!!!!!!!
raffyo is not online. Last active: 1/17/2008 8:35:13 AM raffyo
Joined: 05 Jan 2008
Total Posts: 10
 
BOBCAT WONT START!!!!!!!
Posted: 01/05/2008 05:43 PM
hello, I have a 864 bobcat skid steer loader yesterday i went to plow the snow off my driveway and it ran perfect. today i go to start and it wont it tries but wont it just turns and turns i changed the shut off selenoid fuel pump was replaced all my glowplugs work fuel is getting everywere i am running out of things to check does anyone have and suggestions if possible please respond ASAP thanks
Tazza is not online. Last active: 10/30/2014 3:08:13 PM Tazza
Top 25 Poster
Forum Moderator
Joined: 08 Dec 2004
Total Posts: 11776
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/05/2008 06:14 PM

So its cranking? is there any smoke?

I'm not too sure what engine these run and how the fuel shut solenoid works on your engine but does it pull an arm when you are trying to start it? if you can manually hold it in place and get someone to crank the engine over and see if it starts. If it puffs white smoke while cranking you are getting fuel and it doesn't sound like fuel cut, if there is no smoke you may need to check for prime and check the fuel cut solenoid is working and has power.

Good luck!


Bobcat 763 burntSadbut i'm working on it!, 04 S150 with air and a smooshed cab, S250 turbo.
Fishfiles is not online. Last active: 2/23/2014 3:44:14 AM Fishfiles
Top 25 Poster
Joined: 09 Feb 2007
Total Posts: 1702
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/05/2008 06:14 PM
From what you said , I would be sure the fuel system was primed up to the bleeder bolt at the injector pump , I would crack the injector tube nuts at the injectors and spin the motor to see if fuel is getting to the injectors , you say you changed the kill solinoid , are you getting voltage and a good ground to it ,there is a fuse and a relay to the solinoid , if fuel was present and still not starting I'd look to compression or possiblly a timing belt as that 864 might have a Duetz
Tazza is not online. Last active: 10/30/2014 3:08:13 PM Tazza
Top 25 Poster
Forum Moderator
Joined: 08 Dec 2004
Total Posts: 11776
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/05/2008 10:32 PM

It still sounds like a fuel shut off valve....

What engine are you running and how many hours?

If its a deutz it could have slipped the timing belt and bent your push rods (cheap to fix thankfully) It has happened!!! I can't remember how many hours before a timing belt change is required but it may be something to investigate.


Bobcat 763 burntSadbut i'm working on it!, 04 S150 with air and a smooshed cab, S250 turbo.
raffyo is not online. Last active: 1/17/2008 8:35:13 AM raffyo
Joined: 05 Jan 2008
Total Posts: 10
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/06/2008 02:06 PM
i tried to turn it manually to see if there was compression it just turned freely so does that mean no compresion what can be the problem.
Tazza is not online. Last active: 10/30/2014 3:08:13 PM Tazza
Top 25 Poster
Forum Moderator
Joined: 08 Dec 2004
Total Posts: 11776
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/06/2008 04:21 PM
No compression could mean broken or slipped timing belt (if fitted). Remove your rocker cover and check your push rods. These are made to be weak so if something happens they will simply bend and not cause any damage to the pistons or valves.

Bobcat 763 burntSadbut i'm working on it!, 04 S150 with air and a smooshed cab, S250 turbo.
siduramaxde is not online. Last active: 10/2/2014 5:40:42 AM siduramaxde
Top 25 Poster
Joined: 15 Nov 2005
Total Posts: 339
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/07/2008 07:25 AM

Broken timing belt or bad fuel solenoid.  With the fuel solenoid out of the loader the fuel will be turned on. 

Look in the track machine forum and you will see a post from me on a broken timing belt on a T200(864).


T200
kdmcon is not online. Last active: 8/8/2012 4:51:36 PM kdmcon
Top 100 Poster
Joined: 03 Jan 2008
Total Posts: 37
 
Re: BOBCAT WONT START!!!!!!!
Posted: 01/07/2008 10:58 AM
does it have a block heater. if not plugged in in cold weather the machines are impossible to start. what year is the machine? you may have loccked the controls out.
Previous Thread :: Next Thread 
Goto to page:  Prev Next
 
Forums  > Bobcat  > Skid Steers  > Re: BOBCAT WONT START!!!!!!!  
   
(Copyright 2002-2010) Owens Consulting
*
Powered by E-SpiritLink    Terms Of Use    Privacy Statement
Portal engine source code is copyright © 2002-2014 by DotNetNuke. All Rights Reserved